UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AXI インターコネクトの製品およびソフトウェア要件

ソフトウェア要件の一覧表

LogiCORE™ バージョン AXI サポート ソフトウェア サポート サポートされるデバイス ファミリ
AXI インターコネクト v2.1 AXI4
AXI4-Lite
AXI3
Vivado® 2017.1 Kintex® UltraScale+™
Virtex® UltraScale+
Zynq® UltraScale+
Kintex UltraScale™
Virtex
Artix®-7
Kintex-7 / -2L
Virtex-7 / -2L / XT
AXI インターコネクト v1.06a AXI4
AXI4-Lite
AXI3
ISE® 14.1
EDK® 14.1
Zynq-7000
Artix-7
Kintex-7 / -2L
Virtex-7 / -2L / XT
Virtex-6 CXT / HXT / SXT / LXT/ -1L
Virtex-5 FXT / LXT / SXT / TXT
Virtex-4 FX / LX / SX
Spartan®-6 LX / LX

ザイリンクス ウェブサイトのダウンロードページから必要なソフトウェアをダウンロードしてください。新機能、既知の問題、パッチ詳細については、 ライセンス ソリューション センターをご覧ください。

このページをブックマークに追加