AXI XADC の製品およびソフトウェア要件

ソフトウェア要件の一覧表

LogiCORE™ バージョン AXI サポート ソフトウェア サポート サポートされるデバイス ファミリ
AXI XADC v2.0 AXI4-Lite Vivado® 2013.1 Zynq®-7000
Artix®-7
Kintex®-7
Virtex®-7
AXI XADC v1.00a AXI4-Lite EDK® 14.3 Zynq-7000
Artix-7
Kintex-7
Virtex-7

ザイリンクス ウェブサイトのダウンロードページから必要なソフトウェアをダウンロードしてください。新機能、既知の問題、パッチ詳細については、 ライセンス ソリューション センターをご覧ください。