AR# 11426

|

4.1i CORE Generator - Multiplier Generator v3.0 : VSS で Array サブスクリプトが範囲外であるというエラーが発生する

説明

キーワード : mult_gen_v3.0, VSS, Multiplier, Generator, behavioral, Array, subscript, out, bounds, error, Multiplier Generator, ビヘイビア, アレイ, サブスクリプト, 範囲外, エラー

重要度 : 標準

概要 :
VSS で mult_gen_v3.0.vhd をコンパイルすると、次のエラー メッセージが表示されます。

vhdlsim, 106: The following error was encountered while elaborating
/MULT16_TOP_TESTBENCH/A1/MULT16_1/SEQ_TEST:
**Error: vhdlsim,1: Array subscript out of bounds.

ソリューション

このエラーは、Multiplier v4.0 で修正されています。次のサイトからダウンロードできます。
http://www.xilinx.co.jp/ipcenter/coregen/updates.htm
AR# 11426
日付 09/11/2003
ステータス アーカイブ
種類 一般
People Also Viewed