UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 11671

3.1i インストール - サービス パック 8 のインストール後に「Cannot initialize Automation - Synopsys initialization failed」というエラー メッセージが表示される

説明

キーワード : Automation, Synopsys, server, fpgaexp35.exe, FPGA Express, Windows, Service Pack 8, SP8, 自動, サーバー, サービス パック 8

重要度 : 標準

概要 :
まず、サービス パック 8 (SP8) をインストールしてから、 ツールを起動しようとすると、Project Manager で次のエラー メッセージが表示されます。

"Cannot initialize Automation - Synopsys initialization failed."

ソリューション

1

(ザイリンクス アンサー #10301) に従って FPGA Express をインストールしないと、Windows では正しく認識されません。

(メモ : Foundation と ISE の両方をインストールする場合は、ソリューション 2 を参照してください。)

FPGA Express を正しく再インストールするには、次の手順に従います。

1. コンピュータを再起動します。
2. (ザイリンクス アンサー #10301) に従って、サービス パック 7 (3 つのファイル全部) を再インストールします。 サービス パック 8 の「fpgaexp35.exe」を既にダウンロードしている場合は、これをサービス パック 7 にも使用できます。

サービス パック 7 のファイルへのリンク
http://www.xilinx.com/txpatches/pub/swhelp/M3.1i_updates/3_3_07i_pc.exe
http://www.xilinx.com/txpatches/pub/swhelp/M3.1i_updates/aldecsp180.exe
http://www.xilinx.com/txpatches/pub/swhelp/M3.1i_updates/fpgaexp35.exe

3. コンピュータを再起動します。
4. (ザイリンクス アンサー #10301) に従って、サービス パック 8 (3 つのファイル全部) を再インストールします。
5. コンピュータを再起動します。

ザイリンクスのプログラム グループから [アクセサリ] をクリックしてみると、FPGA Express のプログラム アイコンが消えている場合があります。FPGA Express をスタンドアロンとして使用される場合は、アイコンを別途作成する必要があります。

2

Foundation と ISE 両方のインストール

ISE を Foundation の後にインストールした場合、サービス パック 4 移行のサービス バックをインストールすると、この問題がおきます。 この問題を回避するには、次の手順に従ってください。

1. このページに記載されているリンクからサービス パック 7 をダウンロードする。
2. fpgaexp35.exe をインストールする。
3. aldecsp180.exe をインストールする。
4. 3_3_07i_pc.exe をインストールし、[FPGA Express Update] チェック ボックスをオフにする。
5. サービス パック 8 をインストールする。
AR# 11671
日付 08/19/2002
ステータス アーカイブ
種類 一般
このページをブックマークに追加