UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 14658

7.1i ISE - [Project] -> [New Source] をクリックして [Add to Project] をオフにすると新規ソース ファイルが開かない

説明

キーワード : ISE, schematic, HDL, ABEL, Verilog, VHDL, ソース, 回路図

Project Navigator で [Project] -> [New Source] をクリックし、[Add to Project] をオフにしても何も起こりません。 新規ソース ファイルは作成されましたが、GUI ツールで開くことができません。

ソリューション

新規ソースを自動的に開くようにするには、回路図と HDL ソースに対して [Add to Project] をオンにしておく必要があります。

HDL ソースをいったん作成すると、プロジェクトに追加していなくても、HDL Editor で [File] -> [Open] をクリックして開くことができます。

プロジェクトの一部ではない回路図ファイルを開くには、Schematic Editor を開く必要があります。 Schematic Editor で [File] -> [Open] をクリックします。 回路図は、ソース ウィンドウに追加されている SCH ファイルをダブルクリックすると開きます。
AR# 14658
日付 12/11/2006
ステータス アーカイブ
種類 一般
このページをブックマークに追加