UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 16300

5.1i SP2 Install - ERROR when trying to install Service Pack 2 after uninstalling Service Pack 3

説明

Keywords: service pack, SP2, SP3, 5.1i, install, web, error, software

Urgency: Standard

General Description:
After uninstalling service pack 3, a user attempts to reinstall service pack 2
and gets and error that service pack 3 is still installed.

ソリューション

Remove any lines from the fileset.txt file located in your %XILINX% directory that show the following:

"version=5.1.x"
AR# 16300
日付 12/26/2004
ステータス アーカイブ
種類 一般
このページをブックマークに追加