UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 16418

ISE 5.2i - IP コアに関する既知の問題 (DSP、システム ロジック、ネットワーク、イーサネット、PCI、PCI-X)

説明

キーワード : CORE, generator, COREGen, IP, networking, PCI, SPI-4.2, POS, PHY, PL4, PL3, FlexBus4, ethernet, MAC, ネットワーク, イーサネット

重要度 : 標準

概要 :
このアンサーでは、IP を含むデザインを ISE 5.2i インプリメンテーション ツールで設計する場合の既知の問題について記述します。

ソリューション

DSP とシステム ロジック コア
ISE 5.2i に含まれるすべてのコアは、ISE 5.2i インプリメンテーション ツールで動作します。 5.1i IP アップデート #1 を ISE 5.2i ソフトウェアにインストールしないでください。

ネットワーク コア
- SPI-4.2 (PL4) v5.2 は ISE 5.2i で動作します。
- SPI-4.2 (PL4) Lite v1.1 は ISE 5.2i で動作します。
- PL3 v3.0 は ISE 5.2i で動作します。
- FlexBus4 v1.0 は ISE 5.2i で動作します。

イーサネット MAC コア
- PCS/PMA v2.0、v2.1 付きの ギガビット イーサネット MAC
- XAUI v2.0、v2.1 付きの 10 ギガビット イーサネット MAC

上記のイーサネット MAC コア バージョンは、5.2i UniSim ライブラリで BREFCLK に関連した MGT のポート マップが変更されているため、5.2i ソフトウェアでは動作しません。 これらのコアを使用する場合は、4.2i ソフトウェアを使用してください。

これらのコアを 5.2i ソフトウェアで使用する必要がある場合は、カスタマ サポートにご連絡ください。 詳細については、(Xilinx Answer 15533) を参照してください。

これらのコアの v3.0 リリースは、5.2i ソフトウェアと互換性があります。

PCI/PCI-X LogiCORE
現在の v3.106 PCI コアおよび v.5.56 PCI-X コアは ISE 5.2i サービス パック 2 で動作し、ソフトウェアに関連した既知の問題はありません。 ソフトウェア関連以外の既知の問題については、コアのリリース ノートを参照してください。

5.2i サービス パック 3 でタイミングに関連した問題が発生する場合は、5.2i サービス パック 2 に戻してください。 5.2iSP3 で PCI and PCI-X LogiCORE を使用するとタイミングに関連した問題が発生する場合があり、現在調査中です。 このエラーは、OFFSET IN/OUT 制約で最も起こりやすいと考えられています。
AR# 16418
日付 07/28/2010
ステータス アーカイブ
種類 一般
このページをブックマークに追加