UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 16596

5.2i CORE Generator - CORE Generator のアップデート インストーラ は 5.1i と 5.2i の IP アップデートでは使用できない

説明

キーワード : F_IP1, F_IP2, CORE Generator, COREGen, Core, Update, Installer, updates, disabled, URL can not be read, installation, コア, インストーラ, アップデート, ディスエーブル, インストール, アップデート インストーラ

重要度 : 標準

概要 :
CORE Generator のアップデート インストーラは ISE 5.x ソフトウェアの IP アップデートでは使用できません。 [ツール] → [アップデート インストーラ] をクリックすると、インストーラ ウィンドウが表示され、次のメッセージが表示されます。

"[ ] Installer Disabled - Please click here for info -->"

メッセージの左にあるチェックボックスをオンにすると、ポップアップ ウィンドウで次が表示されます。

「インストール エラー : URL が参照できません。」

ソリューション

CORE Generator のアップデート インストーラは 5.x リリースでは使用できません。これは、5.2i リリースでエラーが発見されたためです。このエラーでは、インストールしているザイリンクス ソフトウェアのバージョンと競合する IP アップデートがインストールされてしまいます。

最新の CORE Generator の IP アップデートは、ザイリンクスの Web サイトからダウンロードできます。

最新の IP アップデートについては、次のサイトのザイリンクス ソフトウェア アップデートを参照してください。
http://support.xilinx.co.jp/xlnx/xil_sw_updates_home.jsp

これらのアップデートのダウンロードおよびインストールでは手順に従ってください。
AR# 16596
日付 02/07/2006
ステータス アーカイブ
種類 一般
このページをブックマークに追加