UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 17815

6.1i ISE - [Preference] タブで表示する最近使用したプロジェクトおよびファイルの数を変更してもその変更が保存されない

説明

キーワード : recent, projects, list, number, Project Navigator, preference, 最近使用した, プロジェクト, リスト, 数, プリファレンス

重要度 : 標準

概要 :
Project Navigator の [Preference] ダイアログ ボックスにある [General] タブ ([Edit] -> [Preferences]) で Project Navigator で記憶される最近使用したプロジェクトおよびファイル数を指定しました。 しかし、変更後に [File] -> [Recent Projects] または [File] -> [Recent Files] をクリックすると、デフォルト数である 4 個のプロジェクトまたはファイルが表示されています。

ソリューション

Project Navigator を一度閉じてから再び起動すると、このプリファレンスの変更が反映されます。
AR# 17815
日付 02/07/2006
ステータス アーカイブ
種類 一般
このページをブックマークに追加