UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 20944

インストール - どの Linux 配信元 (Gentoo、Suse、Fedora、RH9、Debian など) のものでも ISE をインストール可能か

説明

ISE はどの Linux 配信元 (Gentoo、Suse、Fedora、RH9、Debian など) のものでもインストールできますか。

ソリューション


サポートされる Linux バージョンについては、リリース ノートを参照してください。 ザイリンクス テクニカル サポートでは、ここでリストされている Linux 配信元をに関する問題には関与いたしません。

ただし、次の情報を使用すると、主な問題は回避することもできます。

The ./setup script exits silently

この問題は、インストール プロセス中は SELinux をオフにして、後からオンにし直すと回避できます。

[Install_path]/[program]: error while loading shared libraries: libXm.so.3

この問題は、配信元のアップデート サイトまたは http://rpmfind.net などの一般的なアップデート サイトから Openmotif ライブラリおよび Portmap パッケージをインストールすると回避できます。

注記 : パッケージをベンダーから直接入手していない場合、サービス保証を受ける権利がない可能性があります。

存在しないライブラリが異なっている場合に同様のエラー メッセージが表示される場合は、その他の必要なパッケージを検索してインストールすることもできます。

[Install_path]/[program]: error while loading shared libraries: libuuid.so.3

この問題は、e2fsprogs パッケージをインストールすると回避できます。

"Wind/U Error {248}: Failed to connect to the registry on server [server_name]"

この問題は、Portmap パッケージをインストールすると回避できます。

"Wind/U X-toolkit Error: wuDisplay: Cannot open display"

DISPLAY 変数を DISPLAY=:0.0 ではなく DISPLAY=:0 と設定してみてください。

Cannot run the setup script due to permissions.

CD-ROM を実行可能パーミッションで指定するか、ダウンロード ファイルのパーミッションを確認するか、ルートとしてインストールしてみてください。
AR# 20944
日付 08/11/2014
ステータス アクティブ
種類 一般
ツール
  • ISE
このページをブックマークに追加