UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 21869

LogiCORE XAUI v6.0 コア - 7.1i サービス パック 3 で RX_LOS_INVALID_INCR および RX_LOS_THRESHOLD 信号が SmartModel に含まれないためにシミュレーションでエラーが発生する

説明

キーワード : XAUI, Ethernet, GT11, RX_LOS_INVALID_INCR, RX_LOS_THRESHOLD, Service Pack 3, サービス パック, イーサネット
重要度 : 標準

概要 :
Virtex-4 FX を使用している場合、LogiCORE XAUI v6.0 コアのシミュレーションでエラーが発生します。この問題は、7.1i サービス パック 3 で発生しますが、7.1i サービス パック 2 では発生しませんでした。 Verilog および VHDL シミュレーションのいずれでも RX_LOS_INVALID_INCR 信号と RX_LOS_THRESHOLD 信号に対して次のようなエラー メッセージが表示されます。

# ** Error: (vsim-3043) ../../example_design/transceiver.v(969): Unresolved reference to 'RX_LOS_INVALID_INCR' in GT11_X_2_INST.RX_LOS_INVALID_INCR.
# Region: /testbench/DUT/transceivers_i
# ** Error: (vsim-3043) ../../example_design/transceiver.v(970): Unresolved reference to 'RX_LOS_THRESHOLD' in GT11_X_2_INST.RX_LOS_THRESHOLD.
# Region: /testbench/DUT/transceivers_

ソリューション

この問題は、RX_LOS_INVALID_INCR および RX_LOS_THRESHOLD 信号が 7.1i サービス パック 3 に含まれる Virtex-4 GT11 SmartModel から削除されているために発生します。

パッチをインストールすると、この問題を解決できます。 このパッチは、アンサー (Xilinx Answer 21047) 「LogiCORE Gigabit Tri-mode Ethernet MAC v6.0 コア - リリース ノートおよび既知の問題」から入手できます。このパッチをインストールし、コアを再生成してください。
AR# 21869
日付 01/21/2013
ステータス アクティブ
種類 一般
このページをブックマークに追加