AR# 22026

LogiCORE SPI-4.2 (POS-PHY L4) Lite - "# ** Error: /X_ODDR HOLD Low VIOLATION ON D1 WITH RESPECT TO C;"

説明

When simulating SPI-4.2 Lite design, I receive the following error: 

 

"# ** Error: /X_ODDR HOLD Low VIOLATION ON D1 WITH RESPECT TO C;"

ソリューション

This issue is due to ODDR violations occurring before the clocks are stable and locked. 

 

These messages can safely be ignored if SnkClksRdy or SrcClksRdy has not been asserted yet.

AR# 22026
日付 05/19/2014
ステータス アーカイブ
種類 一般