UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 22174

7.1i EDK - xmdstub で opb_uartlite を使用してファイルをダウンロードすると XMD がクラッシュする

説明

キーワード : XMD, ELF, UARTLite, MicroBlaze, xmdstub,

重要度 : 標準

概要 :
EDK7.1 の場合、xmdstub で opb_uartlite を使用して ELF ファイルをダウンロードすると XMD がクラッシュしてしまいます。 XMD で ChipScope inserter を実行できないため、MB (MicroBlaze) で ChipScope inserter を実行する場合は、xmdstub を使用する必要があります。

ソリューション

この問題を回避するためのパッチがリリースされています。

Windows の場合
1. 次のファイル名を変更します。
変更前:
xmd.exe、libJtagcomm10.dll、およびvlibTclJtag10.dll (%XILINX_EDK%\bin\nt ディレクトリ)
変更後:
xmd_old.exe、libJtagcomm10_old.dll、および libTclJtag10_old.dll

2. %XILINX_EDK% ディレクトリにアーカイブを解凍します。
http://www.xilinx.com/txpatches/pub/swhelp/ise7_updates/71_sp2_xmd_patch_win.zip

Linux の場合
1. 次のファイル名を変更します。
変更前:
xmd、libJtagcomm10.so、およびlibTclJtag10.so ($XILINX_EDK/bin/lin ディレクトリ)
変更後:
xmd_old、libJtagcomm10_old.so、および libTclJtag10_old.so

2. $XILINX_EDK ディレクトリにアーカイブを解凍します。
http://www.xilinx.com/txpatches/pub/swhelp/ise7_updates/71_sp2_xmd_patch_lin.tar.gz
AR# 22174
日付 04/16/2007
ステータス アーカイブ
種類 一般
このページをブックマークに追加