UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 2245

FPGA/Design Compiler: Versions of Synopsys compatible with the Xilinx Alliance software

説明

Keywords: Synopsys, XSI, Alliance 1999.05, 1998.08, 1998.02, 1997.08, 1997.01, 3.4b, 3.5a

Urgency: Standard

General Description:
Which versions of Synopsys FPGA Compiler and Design Compiler
are compatible with the Xilinx M1 (Alliance) software?

ソリューション

The Xilinx M1.3 version is compatible with Synopsys FPGA/Design
Compiler versions 3.4B, 3.5A, 1997.01 and 1997.08.

The Xilinx A1.4 version compatible with Synopsys FPGA/Design
Compiler versions 3.4B, 3.5A, 1997.01, 1997.08 and 1998.02.

The Xilinx A1.5 version supports Synopsys FPGA/Design Compiler
versions 1997.01, 1997.08 and 1998.02.

The Xilinx A1.5i version supports Synopsys FPGA/Design Compiler
versions 1997.08, 1998.02 and 1998.08.

The Xilinx A2.1i version supports Synopsys FPGA/Design Compiler
versions 1998.02, 1998.08 and 1999.05.

It is generally suggested to always use the latest version of the
Synopsys and Xilinx tools.
AR# 2245
作成日 06/07/1997
最終更新日 04/27/2007
ステータス アーカイブ
タイプ 一般