AR# 23145

8.1 System Generator for DSP - MATLAB 2006a でのインストールについて

説明

キーワード : SP3, R14.1, R14.2, R14.3, 7.1, 6.3, comcli, comcli.dll

MATLAB 2006a を使用して System Generator for DSP 8.1 をインストールを試みましたが、System Generator for DSP で MATLAB 2006a がインストールされていることが検出されません。 この理由を教えてください。

ソリューション

System Generator 8.1 は MATLAB 2006a でサポートされていないため、インストールできません。

System Generator for DSP 8.1 と互換性のある MATLAB のバージョンは次のとおりです。
- MATLAB R14.1
- MATLAB R14.2
- MATLAB R14.3

System Generator for DSP 互換性の詳細については、(Xilinx Answer 17966) を参照してください。

MATLAB 2006a は、System Generator for DSP、8.1 サービス パック 1 (8.1.01) でサポートされています。

MATLAB 2006a にバグがあり、System Generator for DSP 8.1.01 と互換性を持たせるためにはパッチのインストールが必要です。必要なパッチは MathWorks のサポート サイトからダウンロードできます。
http://www.mathworks.com/support/solutions/data/306767.

MATLAB から入手するほかのバージョンの comcli.dll ファイルでは、System Generator を使用するときに MATLAB がクラッシュしてしまいます。このため、必ず上記のソリューションで入手した comcli.dll ファイルを使用してください。

AR# 23145
日付 03/11/2009
ステータス アーカイブ
種類 一般