UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 32600

11.1 ライセンス - ISE 10.1 以前の PlanAhead のライセンスは PlanAhead 11.1 では無効

説明

キーワード : license, version, cache, entitlement, feature, found, ライセンス, バージョン, キャッシュ, 機能

PlanAhead のライセンス バージョンを使用しています。ライセンスの期限は切れていませんが、新しいバージョンの PlanAhead はこのライセンスでは機能しません。

例 :
INFO: [HD-Licensing 0] Attempting to get a license: PlanAhead
Security_ISE, licenseName='PlanAhead' version='2008.08', seats=1.
ERROR: [HD-Licensing 0] Failed to get a license: PlanAhead
ERROR: [HD-Licensing 1] NOTICE: A license is required for 'PlanAhead'.

ERROR: [HD-Licensing 2] License server system does not support this version of this feature.
Feature: PlanAhead
License path: 2200@server1 c:/home/.Xilinx/*.lic:/CAE/Xilinx/data/*.lic:
FLEXnet Licensing error:-25,147
For further information, refer to the FLEXnet Licensing End User Guide,
available at "www.macrovision.com".
FLEX error code: -25

ソリューション

このエラー メッセージには「failed to get a license」 (ライセンスを取得できませんでした) と記述されているので、混乱を招くかもしれません。
このエラー メッセージで重要なのは「License server system does not support this version of this feature.」 (ライセンス サーバー システムではこの機能のこのバージョンはサポートされていません) という部分です。

PlanAhead 機能 (バージョン 2.0) は、10.1 ユニファイド リリースまで使用可能です。新しい PlanAhead 機能のバージョン制限は YEAR.MONTH (2008.10 など) という形式であり、以前のライセンスは新しいソフトウェアでは使用できません。

PlanAhead のライセンスを持つユーザーは、新しいライセンスを生成できます。ISE 11.1 では、PlanAhead の機能は PlanAhead または ISE Design Suite エディションのいずれかに含まれています。

AR# 32600
作成日 04/23/2009
最終更新日 10/26/2011
ステータス アーカイブ
タイプ 一般
ツール
  • PlanAhead - 11.1