AR# 3300

FPGA Express 2.0 : エラー/警告/メッセージ ウィンドウが正しく動作しないことがある

説明

キーワード : FPGA Express, Foundation Express, GUI, Error, Warning, Message, グラフィック ユーザー インターフェイス, エラー, 警告, メッセージ

重要度 : 標準

問題の概要 :
Alliance バージョン (ザイリンクス社ではなく、Synopsys 社よりリリース) の FPGA Express 2.0 の GUI のエラー/警告/メッセージ部分が正しく動作しないことがあります。

デザインのインプリメンテーションまたは最適化を選択すると、スクロールバーが正しく動作しないことがあります。
また、ウィンドウが正しく更新されないこともあります。

ソリューション

エラー、警告、またはメッセージ画面で、それぞれのタブをまずクリックします。
1 度触ると、正しく動作するようになります。


また、この問題は、Microsoft Internet Explorer 4.0 (または 4.01) をインストールしても回避できます。
問題を回避するのに、このソフトウェアを実際に使用する必要はありません。
Internet Explorer をインストールすると、Windows ディレクトリの一部の DLL ファイルがアップデートされます。


http://www.microsoft.com/msdownload/iebuild/ie4sp1_win32/en/18174.htm
にアクセスし、Internet Explorer 4.01 をインストールしてください。
AR# 3300
日付 03/25/2013
ステータス アーカイブ
種類 一般