AR# 33523

SPI-4.2 Lite v5.1 and v5.1 Rev1 - Do the cores support Virtex-6 HXT and Virtex-6 -1L devices?

説明

The SPI-4.2 Lite v5.1 and v5.1 Rev1 cores are not available when CORE Generator is targeting a Virtex-6 HXT or Virtex-6 -1L device. Are the cores supported on these devices?

ソリューション

Though CORE Generator does not generate the cores for these Virtex-6 devices, the cores can still be used with the HXT and -1L devices. The performance of the cores on these devices is the same as other Virtex-6 devices, as listed in the core data sheet. 

 

The following procedure has been verified by Xilinx to re-target this core: 

 

1. Generate the SPI-4.2 Lite core targeting a different Virtex-6 device, like the Virtex-6 LXT. 

2. Modify the example UCF generated with the core to target the desired device by changing the CONFIG PART line. 

3. Verify all applicable UCF placement and logic constraints for the new device. 

 

 

Revision History 

09/16/2009 - Initial Release

AR# 33523
日付 05/23/2014
ステータス アーカイブ
種類 一般