AR# 34033

Virtex-6 Integrated Block Wrapper for PCI Express - Viretx-6 エンジニアリング サンプル (ES) シリコンでは v1.3 rev 2 (または v1.3 のそれ以降のリビジョン) しか使用できない

説明

エンジニアリング サンプル (ES) シリコンで Virtex-6 FPGA Integrated Block for PCI Express の製品コア バージョン (v1.4 以降) を使用すると、リンク トレーニングなどで問題が発生する可能性があります。

ソリューション

v1.3 ラッパーのバージョン 1.3 rev 2 またはそれ以降のリビジョンのみが ES シリコンでサポートされています。その他のバージョンは、サポートされていません。

CES のエラッタおよび CES であるかどうかを判断する方法は、Virtex-6 資料ページ にある Virtex-6 FPGA エラッタを参照してください。

ES シリコンを ML605 ボードをターゲットにして使用する場合は、v1.3, rev 2 コアを使用する必要があります。 (ザイリンクス アンサー 34009) を参照してください。

改定履歴
2011/11/14 - ML605 に関する記述をアップデート
2010/8/6 - サポートされる ES バージョンを明記するよう文面をアップデート
2009/12/22 - 初期リリース

アンサー レコード リファレンス

マスター アンサー レコード

Answer Number アンサータイトル 問題の発生したバージョン 修正バージョン
33763 Virtex-6 FPGA Integrated Block Wrapper v1.4 for PCI Express - ISE Design Suite 11.4 および 11.5 のリリース ノートおよび既知の問題 N/A N/A

関連アンサー レコード

AR# 34033
日付 05/22/2012
ステータス アクティブ
種類 既知の問題
デバイス
IP