AR# 35698

12.1 EDK - EDK 12.1 でサポートされている ModelSim シミュレータのバージョン

説明

12.1 EDK の資料およびツールで、サポートされると示されているシミュレーション ツールが不正です。

EDK の compedklib GUI では、サポートされる ModelSim のバージョンは 6.4b 以降であると示されています。

UG683 でも、ModelSim 6.4b 以降がサポートされると示されています。
http://japan.xilinx.com/support/documentation/sw_manuals/xilinx12_1/edk_ctt.pdf

ソリューション

EDK では、『合成/シミュレーション デザイン ガイド』に示すように、ModelSim 6.5c 以降がサポートされています。
http://japan.xilinx.com/support/documentation/sw_manuals/xilinx12_1/sim.pdf
AR# 35698
日付 07/13/2010
ステータス アクティブ
種類 一般
ツール