UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

このページをブックマークに追加

AR# 36349

12.1 Project Navigator - Modelsim-DE を使用するとシミュレーション ビューおよびオプションが表示されなくなる

説明

ISE Design Suite 12.1 で ModelSim-DE 混合、ModelSim-DE VHDL、または Modelsim-DE Verilog をプロジェクト オプションで選択しプロジェクトを作成すると、Project Navigator のデザイン ビューにシミュレーションのラジオ ボタンが表示されなくなります (インプリメンテーション のラジオ ボタンだけが表示されます)。

ソリューション

この問題は ISE Design Suite 12.1 で発生しますが、12.2 で修正されています。

回避策 :
  • ModelSimDE をスタンドアロンまたはコマンド ラインで使用します。
  • MXE または ISIM を使用します。
    • [Project] → [Desing Properties] をクリックして、シミュレータを Modelsim-XE-VHDL または Modelsim-XE-Verilog に変更します。
  • 可能であれば、Modelsim SE または PE を使用します (Modelsim-PE VHDL を使用する場合は次の手順に従いいます)。
    • Modelsim-PE 用にザイリンクス シミュレーション ライブラリを compxlib の -oem オプションを使用して再コンパイルします。詳細は (ザイリンクス アンサー 33707) を参照してください。
    • [Project] → [Desing Properties] をクリックして、シミュレータを Modelsim-PE VHDL に変更します。
  • Project Navigator で次の設定をし Modelsim DE を使用します。

    • 統合ツールで Modelsim-DE を設定します ([Edit] → [Preferences] をクリック)。
    • [Design Properties] でシミュレータに Modelsim (SE または PE) を設定します。
    • シミュレーションのプロパティで [Ignore Pre-Compiled Library Warning Check] をオンにします。
AR# 36349
日付 10/15/2010
ステータス アクティブ
種類 一般
ツール
  • ISE Design Suite - 12.1