UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 3674

** OBSOLETE ** V1.4.0 COREGEN: Can v1.4.0 be installed over the Alpha 3.0.x release?

説明

Keywords: coregen, install, alpha

Urgency: standard

General Description:
Can v1.4.0 be installed over the Alpha 3.0 release?

ソリューション

The install tree is structured differently for the various
IP in part due to renaming of the various files and libraries,
so installing over an existing Alpha 3.0 installation will
not overwrite the older directory structure.

Since not all cores shipped with the Alpha 3.0 release are
available in the v1.4.0 CD, it is highly recommended that you
maintain both releases on your machines until you have
received updates to all of the CORES you have been using.
AR# 3674
作成日 03/23/1998
最終更新日 02/24/1999
ステータス アーカイブ
タイプ 一般