AR# 38278

PlanAhead 12.3 - Spartan-6 Q/N/M デバイスに対しコアを生成できない

説明

Spartan-6 デバイスのパーツ番号 Q、N、M に対し、PlanAhead 内で次にリストされているコアを生成しようとすると、次のようなエラー メッセージが表示されます。

ERROR: [HD-Tcl 13] Indicated IP does not support the current part

Impacted Cores

=================================

aurora_64b66b version 3.1

aurora_64b66b version 4.1

aurora_8b10b version 4.2

aurora_8b10b version 5.1

aurora_8b10b version 5.2

aurora_8b10b version 6.1

clk_wiz version 1.7

cpri version 2.3

cpri version 3.1

cpri version 3.2

crc_wizard version 1.2

crc_wizard version 1.3

dlcr_3gpp version 1.0

eth_avb_endpoint version 2.3

eth_avb_endpoint version 2.4

ethernet_statistics version 3.4

gig_eth_pcs_pma version 10.4

gig_eth_pcs_pma version 10.5

gtxwizard version 1.6

mig version 3.4

mig version 3.5

mig version 3.6

obsai version 3.3

obsai version 4.1

obsai version 4.2

pci32_spng version 4.10

pci32_spng version 4.11

pci32_spng version 4.12

pci32_spng version 4.13

pci64_spng version 4.10

pci64_spng version 4.11

pci64_spng version 4.12

pci64_spng version 4.13

pcie_blk_plus version 1.10

pcie_blk_plus version 1.11

pcie_blk_plus version 1.12

pcie_blk_plus version 1.14

pl4 version 10.1

pl4 version 10.2

pl4_lite version 5.2

s6_gtpwizard version 1.4

s6_gtpwizard version 1.5

s6_gtpwizard version 1.6

s6_gtpwizard version 1.7

s6_pcie version 1.1

s6_pcie version 1.2

s6_pcie version 1.3

s6_pcie version 1.4

s6_pcie version 2.1

selectio_wiz version 1.4

spi3_link version 7.2

srio version 5.4

srio version 5.5

ten_gig_eth_mac version 10.1

tri_mode_eth_mac version 4.4

v5_emac version 1.6

v5_emac version 1.7

v5_gtxwizard version 1.7

v6_emac version 1.3

v6_emac version 1.4

v6_gtxwizard version 1.4

v6_gtxwizard version 1.5

v6_gtxwizard version 1.6

v6_gtxwizard version 1.7

v6_pcie version 1.2

v6_pcie version 1.3

v6_pcie version 1.4

v6_pcie version 1.6

v6_pcie version 2.1

v_ccm version 2.0

v_cfa version 2.0

v_gamma version 2.0

v_gamma version 3.0

v_ic version 1.0

v_ic version 1.1

v_manr version 1.0

v_manr version 1.1

v_osd version 1.0

v_rgb2ycrcb version 3.0

v_scaler version 2.1

v_scaler version 3.0

v_spc version 2.0

v_timebase version 2.0

v_timebase version 2.1

v_vdma version 1.0

v_vdma version 1.1

v_ycrcb2rgb version 3.0

xaui version 9.1

xaui version 9.2

ソリューション

これは ISE Design Suite 12.4 で修正される予定です。現在のバージョンのソフトウェアでこの問題を回避するには、CORE Generator をスタンドアロンで使用し、結果ネットリストを PlanAhead プロジェクトに追加します。
AR# 38278
日付 10/13/2010
ステータス アクティブ
種類 既知の問題
デバイス