AR# 38518

Project Navigator - 「Error: Simulator version mismatch!」というエラー メッセージが表示される

説明

Project Navigator からシミュレーションを実行すると、次のようなエラー メッセージが表示されます。

ERROR: Simulator version Mismatch!

The simulation libraries were compiled for the 'MTI_PE 6.6b'version, but
the selected simulator is 'MTI_PE Edition'. Please recompilethe libraries for
the selected simulator version or change the simulatorselection.

ソリューション

ISE 内で使用できるように設定されているシミュレーターのバージョンを確認する必要があります。[Edit] → [Preferences] をクリックしてツールを開きます。使用したい ModelSim のバージョンを指定する次のようなダイアログ ボックスが開きます。

Article 38518
Article 38518


[Compiled Library Directory] が正しく設定されていることも確認してください。[Processes] ウィンドウで [Simulator Behavioral Model] を右クリックします。

Article 38518
Article 38518



[Properties] をクリックすると次のダイアログ ボックスが表示されます。


Article 38518
Article 38518


一番上の行の [Compiled Library Directory] が正しく設定されていることを確認します。[Ignore Pre-Compiled Library Warning Check] を選択して、コンパイルされたライブラリ チェックをオフにすることもできます。
AR# 38518
日付 12/15/2012
ステータス アクティブ
種類 一般
ツール