UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 3884

2.1i, V1.5, V1.4 COREGEN:: versions of third party CAE platforms and M1 supported by COREGEN

説明

Keywords: foundation, fpga express, fpga compiler, synopsys,
viewlogic.

Urgency: hot

General Description:
What versions of Viewlogic, Foundation, Workview Office, FPGA
Express, Synopsys FPGA Compiler and M1 are supported by
COREGEN?



ソリューション

1

The following information was inadvertently omitted from
the COREGEN 1.4 Users Guide:

COREGEN v1.4.0 supports the following platforms:

Viewlogic Powerview v6.0 or later
Workview Office v7.4 or later
Foundation vF1.4 (REQUIRED)
Synopsys FPGA Express v2.0 (v2.1 preferred)
Synopsys FPGA Compiler v1997.01

Xilinx M1.4 Implementation Tools is also required.

2

COREGEN v1.5 CAE Version Compatibility is documented in the
README and in the online COREGen User Guide:
------------------------------------------------------------
Viewlogic Powerview v6.0 or later
Workview Office v7.4
Foundation vF1.5 (REQUIRED)
Synopsys FPGA Express v2.1 (v2.1.1 preferred)
Synopsys FPGA Compiler v1997.01

Xilinx M1.5 Implementation Tools is also required.


3

COREGEN v2.1i CAE Version Compatibility:

Cadence vPE 13.5
Exemplar 1998.2e or later
Mentor C.2 (REQUIRED)
Viewlogic Powerview v6.0 or later
Workview Office v7.4 or later
Powerview 6.0 or later
Foundation vF2.1i (REQUIRED)
Synopsys FPGA Express v3.2 or later
Synopsys FPGA Compiler v1998.08 or later
Synplicity Synplify v5.1.4

Xilinx 2.1i Implementation Tools is also required.



AR# 3884
作成日 05/08/1998
最終更新日 08/29/2001
ステータス アーカイブ
タイプ 一般