UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 50261

AXI Bridge for PCI Express v1.03.a - "ERROR:Pack:1130 - Symbol....."MSI_CAP_MULTIMSGCAP" with an illegal value of "16"."

説明

問題の発生したバージョン : 1.03.a
修正バージョンおよび既知の問題 : (ザイリンクス アンサー 44969) を参照

MHS ファイルの C_NUM_MSI_REQ パラメーターの値が 16 に設定されていると、PCI Express v1.03.a コアのあるデザインをインプリメントするときに次のようなエラー メッセージがツールに表示されます。

マップ中に次のようなエラー メッセージが表示されます。

ERROR:Pack:1130 - Symbol PCIEAXI.SREV1.PCIEAXIMM_R1/axi_pcie_bridge/axi_pcie_bridge/comp_axi_enhanced_pcie/comp_enhanced_core_top_wrap/axi_pcie_enhanced_core_top_i/k7_pcie_7x_v1_3_inst/pcie_top_i/pcie_7x_i/pcie_block_i of type PCIE_2_1 has a property "MSI_CAP_MULTIMSGCAP" with an illegal value of "16".

ソリューション

この問題は既知の問題であり、今後のリリースで修正される予定です。C_MSI_REQ_NUM に使用できる値は 0 から 5 までです。

MSI ベクターを 1 つリクエストする場合は 1、MSI ベクターを 4 つリクエストする場合は 2、MSI ベクターを 8 つリクエストする場合は 3、MSI ベクターを 16 リクエストする場合は 4、MSI ベクターを 32 リクエストする場合は 5 に設定します。

改訂履歴
2012/06/04 - 初版

アンサー レコード リファレンス

マスター アンサー レコード

Answer Number アンサータイトル 問題の発生したバージョン 修正バージョン
44969 AXI Bridge for PCI Express - ISE 14.7 までの全バージョンのリリース ノートおよび既知の問題 N/A N/A
AR# 50261
日付 09/23/2013
ステータス アクティブ
種類 一般
ツール
  • EDK - 14.1
IP
  • AXI PCI Express (PCIe)
このページをブックマークに追加