AR# 50493

14.1 CompXlib GUI に表示されているシミュレータのバージョンが間違っている

説明

CompXlib の GUI には、次のサードパーティ シミュレータのバージョンがサポートされていると表示されています。


  • ModelSim/Questa - 6.6d またはそれ以降のバージョン
  • IES 10.2 またはそれ以降のバージョン
  • VCS 2011.12 またはそれ以降のバージョン
  • Riviera 2010.10 またはそれ以降のバージョン

これらのバージョンは最新のものではありません。

 

ソリューション

正しいバージョンは次の資料で確認できます。

http://japan.xilinx.com/support/documentation/sw_manuals/xilinx14_1/irn.pdf

正しいバージョンは次のとおりです。


  • Mentor Graphics ModelSim SE/DE (10.1a)
  • Mentor Graphics Questa Advanced Simulator(10.1a)
  • Cadence Incisive Enterprise Simulator (IES) (11.1)
  • Synopsys VCS および VCS MX (F-2011.12)

 

CompXlib の GUI を修正するため、変更リクエストが提出されています。

 

アンサー レコード リファレンス

サブアンサー レコード

Answer Number アンサータイトル 問題の発生したバージョン 修正バージョン
50492 14.1 CompXlib - 使用しているコンパイラのバージョンがライブラリの DAT ファイルと互換性がない N/A N/A
AR# 50493
日付 09/23/2014
ステータス アクティブ
種類 一般
ツール