AR# 51944

14.2 インストール - PlanAhead から XPS を起動するとエラー メッセージが表示される

説明

Xilinx ISE14.2/Vivado 2012.2 をダウンロードしてインストールし、Zynq を使用し始めました。WebPACK ライセンスも所有しています。

PlanAhead から XPS を起動すると、次のようなエラー メッセージが表示されます。

 XPS_ERROR.png

INTERNAL_ERROR:PersonalityModule:baspmspec.c:1751:1.79 - Could not load definition file <qvirtex6.acd>

ソリューション

このエラーは、PC に ISE 14.2/Vivado 2012.2 WebPACK がインストールされている場合に発生します。

この問題を回避するには、Logic Edition またはそれ以上をインストールする必要があります。 


ツールの WebPACK をアンインストールし、たとえば ISE Logic Edition をインストールします。

これにより、このエラーは解決されます。

AR# 51944
日付 06/09/2014
ステータス アーカイブ
種類 一般
ツール