UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 52452

LogiCORE IP Initiator、Target v4.18 for PCI - ISE Design Suite 14.3/Vivado 2012.3 のリリース ノートおよび既知の問題

説明



このアンサーでは ISE Design Suite 14.3 および Vivado 2012.3 でリリースされた LogiCORE IP Initiator、Target v4.18 for PCI のリリース ノートと既知の問題を示し、次の情報を提供しています。
  • 一般情報
  • サポートされるデバイス
  • 新機能
  • 修正点
  • 既知の問題

インストール手順、CORE Generator の一般的な既知の問題、デザイン ツール要件は、次のサイトから『IP リリース ノート ガイド』 (XTP025) を参照してください。
http://japan.xilinx.com/support/documentation/ip_documentation/xtp025.pdf.

ソリューション


一般情報

LogiCORE IP Initiator Target for PCI v4.18 は、Kintex-7、Artix-7、Zynq-7000、および Virtex-5 デバイスをサポートします。Spartan-6 アーキテクチャの場合は v4.14、その他のデバイスの場合は v3.167 の PCI コアを使用してください。このコアの詳細は、(ザイリンクス アンサー 32324) を参照してください。

サポートされるデバイス
  • ISE 14.3 : Kintex-7/Artix-7/Zynq-7000/Virtex-5 のすべてのデバイス
  • Vivado 2012.3 : Kintex-7/Artix-7 のすべてのデバイス
新機能
  • ISE 14.3 および Vivado 2012.3 デザイン ツールをサポート
  • ISE 14.3 で Zynq-7000 をサポート

修正された問題
  • (ザイリンクス アンサー 50880) - LogiCORE IP Initiator、Target v4.17 for PCI - Artix-7 デバイスで IRDY_N に対しスラック違反のタイミング エラーが発生する
  • (ザイリンクス アンサー 45844) - LogiCORE IP Initiator、Target v4.16 for PCI -Virtex-5 Q デバイスをインプリメントすると、「ERROR:NgdBuild:604 - logical block 'XPCI_WRAP/XPCI_ADD63' with type」というエラー メッセージが表示される

既知の問題
  • (ザイリンクス アンサー 50879) - LogiCORE IP Initiator、Target v4.17 for PCI - IUS で「ERROR: Master Abort」というエラー メッセージが表示されシミュレーションできない
改訂履歴

2012/10/23 - 初版
AR# 52452
日付 10/23/2012
ステータス アクティブ
種類 リリース ノート
IP
  • 32-bit Initiator/Target for PCI
  • 64-bit Initiator/Target for PCI
このページをブックマークに追加