AR# 62515

AXI Bridge for PCI Express Gen3 v1.0 - デフォルトの PCIe ブロック ロケーションを使用する VC709 のサンプル デザインでインプリメンテーション エラーが発生する

説明

問題の発生したバージョン: 1.0

修正バージョンおよびその他の既知の問題: (Xilinx Answer 61898)

デフォルトの PCIe ブロック ロケーションを使用する VC709 ボード向け AXI Bridge for PCI Express Gen3 v1.0 コアのサンプル デザインを実装しています。

クリティカル警告およびエラーが発生して、実装できません。

ソリューション

この問題は既知の問題であり、次のリリースで修正される予定です。

この問題を回避するには、GUI でデフォルト設定を次のように変更します。

変更前の設定:

a.png

変更後の設定:

b.png

 

 

注記: 「問題の発生したバージョン」は、問題が最初に発見されたバージョンを示します。

問題はそれ以前のバージョンでも発生していた可能性がありますが、以前のバージョンではそれを検証するテストは実行されていません。

 

改訂履歴
2014/10/26 - 初版

AR# 62515
日付 06/25/2018
ステータス アクティブ
種類 既知の問題
IP