UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 736

X2VPREP/TIMENET/TIMENETX: Error--Incompatible netlist version

説明

You may get an "Incompatible netlist version" error from X2VPREP or XCDSPREP
if you are processing a design in XACT 5.20 for Verilog simulation, AND:

1. You use the 9502 or earlier version of the Verilog interface from Cadence
(TIMENET 5.5, which calls XCDSPREP), OR

2. You use the TIMENETX script from the ES-Verilog v5.1.1 interface from
Xilinx (TIMENETX calls X2VPREP).

TIMENET 9502 or TIMENETX 9502 will just issue an error about failing to
process the design.

ソリューション

The problem is that in going from XACT 5.1 to 5.20, the XNF netlist version
changed from 5.0 to 6.0, requiring support for a new netlist reader in X2VPREP.
The interface versions named above do not support XNF 6.0.

The Cadence 9504/9601 release scheduled for end of 1Q96 will add this support.
Currently the ES-Verilog interface on the 5.20 XACT Core Tools CD for Sun and HP
workstations will also support XNF 6.0. See Chapter 4 of the 5.20 XACT Core Tools
Release Document for installation instructions and full documentation of this
interface.
AR# 736
作成日 08/31/2007
最終更新日 03/27/2000
ステータス アーカイブ
タイプ ??????