UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 9891

3.1i Install - Do I need 3.1i-SP1 in order to install SP2? Do new SP versions include older versions?

説明

Keywords: Service, Pack, version, install

Urgency: Standard

General Description: Customer missed 3.1i-SP1 and is doesn't know whether
he needs SP1 before installing SP2. Do newer versions include older versions?
There is a register of issues addressed by the SP, but nowhere does it
say if previous versions are included in the most recent SP version.

ソリューション

All latest Service Packs are inclusive of of the previous versions (i.e., SP2
includes SP1, SP3 includes SP2, etc.).

The latest SP will simply install itself over the previous SP without need for
the removal of the previous version. Also, a previous version is not needed
before the installation of a newer version, i.e. SP3 can be installed fresh,
even if the customer has not installed SP1 and SP2.
AR# 9891
作成日 08/09/2000
最終更新日 09/20/2002
ステータス アーカイブ
タイプ 一般