UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 9981

3.x FPGA Express - 「Cannot check out an appropriate license for FPGA Express/FLEXlm error: -5,357」というエラー メッセージが表示される

説明

キーワード : FPGA, Express, rl2100, base, license, -5, 357, FLEXlm, ベース, ライセンス

重要度 : 標準

概要 :
FPGA Express をスタンドアロンで起動しようとすると、次のようなエラー メッセージが表示されます。

"Cannot check out an appropriate license for FPGA Express!"

ライセンスを何度かチェック アウトしようとすると、次のようなエラー メッセージが複数表示されます。

"ERROR STRING: No such feature exists
Feature: FPGA-Express
License path: <path>\license.dat
FLEXlm error: -5,357"

ソリューション

1

これは、ライセンス ファイルのパッケージ行に問題があるために発生します。 次のパッケージ行をコピーして、ライセンス ファイルのパッケージ行に上書きしてください。

メモ : Foundation (Aldec バージョン) の場合、インクリメント行に FND-BSX-PC を含める必要があります。

PACKAGE FND-BSX-PC xilinxd 1.000 A01010113F5D598EAD98 \
COMPONENTS="FPGA-Express:2001.09 \
FPGA-Express-VHDL-Base:2001.09 \
FPGA-Express-VLOG-Base:2001.09 \
FPGA-Express-XC3k-Optimizer:2001.09 \
FPGA-Express-XC4k-Optimizer:2001.09 \
FPGA-Express-XC5k-Optimizer:2001.09 \
FPGA-Express-VIRTEX-Optimizer:2001.09 \
FPGA-Express-XC9k-Optimizer:2001.09 "

2

メモ : Foundation ISE の場合、インクリメント行に SE-BSX-PC を含める必要があります。

PACKAGE FSE-BSX-PC xilinxd 1.000 E01060210AE6AB3621CF \
COMPONENTS="FPGA-Express:2001.09 \
FPGA-Express-VHDL-Base:2001.09 \
FPGA-Express-VLOG-Base:2001.09 \
FPGA-Express-XC3k-Optimizer:2001.09 \
FPGA-Express-XC4k-Optimizer:2001.09 \
FPGA-Express-XC5k-Optimizer:2001.09 \
FPGA-Express-VIRTEX-Optimizer:2001.09 \
FPGA-Express-XC9k-Optimizer:2001.09 "
AR# 9981
作成日 08/31/2007
最終更新日 05/14/2010
ステータス アーカイブ
タイプ 一般