UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 54880

Virtex-7 プロダクション XC7VX690T - 既知の問題のマスター アンサー

説明

このアンサーでは、Virtex-7 のプロダクション XC7VX690T デバイスに関連したソフトウェアおよび IP に関する重要な要件および既知の問題について説明します。追加でシリコンに制限事項がある可能性もあるので、デバイスに付随するエラッタを参照してください。

ソリューション

ソフトウェア ツール要件

  • Virtex-7 XC7VX690T プロダクション デバイスを使用するには Vivado 2013.1/ISE 14.5 またはそれ以降のバージョンが必要です。これらのソフトウェアは ザイリンクス ダウンロード センター からダウンロードできます。
  • Vivado 2012.4/ISE 14.4 またはそれ以前のバージョンで生成されたビットストリームは XC7VX690T プロダクション デバイスではサポートされません。
    • (ザイリンクス アンサー 50906) - Kintex-7 325T、410T、420T および Virtex-7 485XT プロダクション デバイスのデザイン アドバイザリ - GES とプロダクション デバイス間のビットストリーム互換性要件

ソフトウェア ツールに関する既知の問題

一般的なソフトウェアに関する既知の問題

IP 要件および既知の問題

  • 7 Series Gen3 Integrated Block for PCI Express
    • Gen3 PCI Express のサポート バージョンは、ISE 14.5 の場合は v1.5、Vivado 2013.1 の場合は v2.0 です。
    • (ザイリンクス アンサー 47441) Virtex-7 FPGA Gen3 Integrated Block for PCI Express - 全バージョンのリリース ノートおよび既知の問題
  • MIG 7 Series - DDR3 SDRAM、DDR2 SDRAM、QDR II、RLDRAM II、RLDRAM III
    • MIG コアのサポート バージョンは 1.9/1.9a およびそれ以降のバージョンです。
    • (ザイリンクス アンサー 45195) MIG 7 Series - 全バージョンのリリース ノートおよび既知の問題
  • ChipScope Pro / Vivado Logic Debug
  • ChipScope IBERT / Vivado Serial IO Debug
  • GTH トランシーバー
    • GTH ウィザードのサポート バージョンは v2.5 およびそれ以降のバージョンです。
    • (ザイリンクス アンサー 53779) Virtex-7 FPGA GTH トランシーバーのデザイン アドバイザリ - プロダクション シリコンの RX リセット シーケンス要件
    • (ザイリンクス アンサー 46048) 7 Series FPGA Transceivers Wizard - ウィザードまたは ISE/Vivado ツール バージョンでサポートされるシリコン リビジョン

改訂履歴
2013/04/3 - 初版

AR# 54880
作成日 03/12/2013
最終更新日 04/03/2013
ステータス アクティブ
タイプ 既知の問題
デバイス
  • Virtex-7